1. For prospective new members, a word of warning: don't use common names like Dennis, Simon, or Kenny if you decide to create an account. Spammers have used them all before you and gotten those names flagged in the anti-spam databases. Your account registration will be rejected because of it.
    Dismiss Notice
  2. Since it has happened MULTIPLE times now, I want to be very clear about this. You do not get to abandon an account and create a new one. You do not get to pass an account to someone else and create a new one. If you do so anyway, you will be banned for creating sockpuppets.
    Dismiss Notice
  3. For a trial period of one week, allowed avatar size has been increased to 256kb, up from 51.2kb. During this time, if the forum seems to be loading slow, drop by the topic in the Announcements & Rules sub to let me know.
    Dismiss Notice
  4. QQ will be down for upgrades starting at 2030 EDT. Please be prepared and save any work.
    Dismiss Notice
  5. If you wish to change your username, please ask via conversation to tehelgee instead of asking via my profile. I'd like to not clutter it up with such requests.
    Dismiss Notice
  6. To the many new members following Mr Zoat to our forum, I would suggest a quick read of our Rules. Don't worry, it's not a long post. Pay special attention to Rule 8. We are deadly serious about it.
    Dismiss Notice
  7. Due to the actions of particularly persistent spammers and trolls, we will be banning disposable email addresses from today onward.
    Dismiss Notice
  8. To make things official, I have added a proper description of the method to appeal a moderator action in the Rules thread.
    Dismiss Notice

Text Disappearing into Background for "UI.X Dark" Style

Discussion in 'Suggestions & Bugs' started by Lufio, Nov 7, 2018.

  1. Lufio

    Lufio Poet

    Joined:
    Sep 1, 2014
    Messages:
    316
    Likes Received:
    611
    --'{@

    After some time pass,
    Forum text just disappear
    Into the background.


    When I browse through Questionable Questing threads after opening up my web browser, everything is fine. After a while though, the text just turn invisible. All the text. Forum name, poster name, threadmarks, Like button, thread post, etc. Avatars disappeared as well. Only things left are the background colors.

    When using "Select All", the only text that shows up are the links to the rest of the forum at the top of the page. I have to manually highlight the text in the thread to be able to see them, temporarily. This got annoying. Reloading the page doesn't fix the problem. Rebooting the web browser does, but only for a while.

    Then I switched to a different forum UI style. The text have reappeared. Seems like the "UI.X Dark" style has a problem with my web browser.
     
    Ddmkm122 and wasprider like this.
  2. Biigoh

    Biigoh Nothing but Innocent Fluff Moderator

    Joined:
    Feb 19, 2013
    Messages:
    18,713
    Likes Received:
    50,350
    Ddmkm122 likes this.
  3. tehelgee

    tehelgee The stern gaze of justice. Administrator

    Joined:
    Feb 12, 2013
    Messages:
    2,229
    Likes Received:
    7,850
    What browser do you use? Do you use any addons for it?

    All the people that set up our styles have retired, unfortunately. I don't know the code for it. :/
     
    Ddmkm122 likes this.
  4. Lufio

    Lufio Poet

    Joined:
    Sep 1, 2014
    Messages:
    316
    Likes Received:
    611
    --'{@

    I'll just get used to
    A different UI style.
    Not that big a deal.


    Web browser: Firefox
    Add-ons:

    • Avast Online Security
    • Firefox Multi-Account Containers
    • Google Reverse Image Search
    • ImTranslator: Translator, Dictionary, TTS
    • MEGA
    • NoScript
    • Okta Secure Web Authentication Plug-in
    • Tab Session Manager
    • YesScript2
     
    Ddmkm122 likes this.
  5. tehelgee

    tehelgee The stern gaze of justice. Administrator

    Joined:
    Feb 12, 2013
    Messages:
    2,229
    Likes Received:
    7,850
    I suspect it's one of those addons besides NoScript. I use Firefox, UI.X Dark, and NoScript addon. I don't get the behavior you are.
     
    Ddmkm122 likes this.
  6. Lufio

    Lufio Poet

    Joined:
    Sep 1, 2014
    Messages:
    316
    Likes Received:
    611
    --'{@

    Unless an update
    Is the one responsible,
    These add-on are new.


    Add-ons:
    • Firefox Multi-Account Containers
    • Tab Session Manager
     
    Ddmkm122 likes this.
  7. Biigoh

    Biigoh Nothing but Innocent Fluff Moderator

    Joined:
    Feb 19, 2013
    Messages:
    18,713
    Likes Received:
    50,350
    Tty disabling them and try again?
     
    Ddmkm122 likes this.
  8. Lufio

    Lufio Poet

    Joined:
    Sep 1, 2014
    Messages:
    316
    Likes Received:
    611
    --'{@

    Tried using Safe Mode
    Where add-ons are disabled.
    The old style worked fine.


    Liked UI.X Dark.
    Liking these new add-ons more.
    So, new style for me!
     
    Ddmkm122 likes this.
  9. Biigoh

    Biigoh Nothing but Innocent Fluff Moderator

    Joined:
    Feb 19, 2013
    Messages:
    18,713
    Likes Received:
    50,350
    I meant dusabling the add ons one by one to see which one is doing it... Xd
     
    Ddmkm122 and january1may like this.